2

LibreOffice ignores Ubuntu regional settings

enter image description here

Although date in Russia should be DD.MM.YYYY it displays MM/DD/YYYY.

How to fix?

4

LibreOffice has its own locale settings under OptionsLanguage SettingsLanguages:

language settings screenshot

Make sure the correct locale setting is configured here and that your input data matches one of the date acceptance patterns, otherwise it won't be recognized as date by LibreOffice.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.