0

This question already has an answer here:

Wanting to dump Win10 for 16.04LTS. I've tried literally dozens of workarounds, and feeling that HP just won't allow a USB boot to Linux. Legacy on, correct boot order, secure boot disabled, etc. I've made the stick using three different apps, the most recent being Rufus w/both UEFI and BIOS MBR setting. I know the stick works. This is nutz.

marked as duplicate by David Foerster, karel, Eric Carvalho, Yaron, Zanna Sep 4 '17 at 16:35

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • You need to read and understand this first: help.ubuntu.com/community/UEFI – user692175 Aug 12 '17 at 5:40
  • Don't dump W10. Keep it around to perform tasks that can only be performed in Windows... like BIOS updates, etc. Configure your setup as a dual boot. Do you have access to a DVD/burner on this machine? My experience is that you'll have better luck burning a DVD and booting that for your install. Be sure to MD5SUM the .iso file to make sure that you got a good download. – heynnema Aug 12 '17 at 13:56
  • I've done this conversion a dozen times on other machines. It's not my machine, but a colleague's. We have no interest in retaining W10 for any reason. Anyway...thanks to MichaelBay for the link; it's a much better explanation than I'd found so far, but still nothing works. I've read dozens of posts from folks with similar issues on this line of machine. I'm going to go into town Monday, buy some blank DVDs, and burn a boot disk. Maybe that will get through it. Thanks also for the prompt responses. I've used Ubuntu for several years, and run into this once before. I'll advise what happens. – Elaine Albertson Aug 12 '17 at 16:34
  • FWIW...it gets to grub, but then no matter what you select you get a blank screen and lockup...no matter how it's configured. Argh. – Elaine Albertson Aug 12 '17 at 16:35
  • 3
    You say that the Grub menu appears on the screen but when you select any of the menu entries it won't boot Ubuntu, right? What do you see on the screen after you try to boot Ubuntu? Is it black or purple or something else? Is there any text written? Is the image all garbled and filled with weird patterns? In that case you may want to have a look at askubuntu.com/questions/162075/…. – David Foerster Aug 26 '17 at 8:59
1

Many thanks to David Foerster for his pointing me to the nomodeset trigger. Dozens of inquiries, and I saw nothing on that until he posted. It worked. It's now obviously an issue as to the machines' Nvidia/AMD setup and should be cured with driver updates. Very grateful for the help.

  • Please don't add "thank you" as an answer. Instead, accept the answer that you found most helpful. - From Review – Stormvirux Aug 28 '17 at 7:05
  • 3
    @Stormvirux this is the only answer. Elaine Albertson is thanking a commenter and this answer is useful because it says what solved the problem and there aren't any other answers – Zanna Aug 28 '17 at 9:08

Not the answer you're looking for? Browse other questions tagged or ask your own question.