0

I was trying to install few add-ons from Software centre which were gnome based extensions. When I press the install button, it doesn't get installed. So I tried installing from their website on both Chromium as well as Firefox. I thought it would get installed but still the page shows Chromium

Firefox

I tried using Terminal to remove and install it again like twice or thrice, still it isn't working. I'm also kind of new to Ubuntu. I don't know how to post system logs or something. Please help me. I'll do the needful.!!!!

  • I tried to scavenge help from the net directly, couldn't find anything that helped me!! – JOSEPH Blessingh Aug 10 '17 at 12:29
  • I think that you need to install gnome-shell ... – Soren A Aug 10 '17 at 12:37
  • Or, if you have installed gnome-shell, be sure to explicitly choose it when logging in. The desktop environment shown in those screenshots is Unity. – Nonny Moose Aug 10 '17 at 13:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.