0

When I plug in my external hard disk I get this error message:

Unable to access “1.0 TB Volume”

Error mounting `/dev/sdb1` at `/media/jonny/4E1AEA7B1AEA6007`: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sdb1" "/media/jonny/4E1AEA7B1AEA6007"` exited with non-zero exit status 13: `$MFTMirr does not match $MFT (record 0).`

Failed to mount '/dev/sdb1': Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run `chkdsk /f` on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the `/dev/mapper/` directory, (e.g.
`/dev/mapper/nvidia_eahaabcc1`). Please see the 'dmraid' documentation
for more details.

What shall I do now?

marked as duplicate by Andrea Lazzarotto, karel, Eric Carvalho, Zanna, user364819 Aug 13 '17 at 8:43

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Are you dual-booting with Windows or do you have access to a Windows computer into which you can plug the disk? In that case do it and perform a Checkdisk on the drive from Windows. – Byte Commander Aug 10 '17 at 10:46
  • Its like there is a windows os on there external drive. There is a file call hibernate on the windows partition that usually cause this. Make sure you shutdown windows properly shutdown /g – saviour123 Aug 10 '17 at 11:19
1

If the NTFS drives are mounting as read-only, its probably because Ubuntu thinks their filesystems are unclean, probably due to hibernation, or a damaged file system. Do this...

In Windows

  • boot into Windows
  • open the Power control panel
  • choose change what the power buttons do
  • choose change options that are unavailable
  • uncheck fast startup
  • close the Power control panel
  • open an administrative command prompt window
  • type powercfg /h off
  • type chkdsk /f c:
  • approve to run chkdsk at next reboot
  • type chkdsk /f x: (replacing "x" with drive letters of other visible NTFS partitions)
  • reboot into Windows to let chkdsk run on drive C:

Not the answer you're looking for? Browse other questions tagged or ask your own question.