1

I am fairly new to Ubuntu, so I have been doing a lot of research into proper installation methods and such. I have bought the "Official Ubuntu Book" and everything. I have been following the installation guides to the letter. I am downloading the iso from Windows 10 and installing the OS from a USB. Here is what I have been doing.

Download Ubuntu Gnome 16.04.3(from https://wiki.ubuntu.com/XenialXerus/ReleaseNotes/UbuntuGNOME) > Check MD5sum using winMd5Sum > write the ISO to a usb using rufus > configure BIOS to boot from usb.

When I am try out Ubuntu through the usb, it works perfectly. I have yet to come into any issues there. Problems arise when I try to install the OS.

The installer ALWAYS crashes when I go to select the partition. There is no partition available for me to select and when I try to press any of the buttons in the installer, it crashes. It then says that Ubunu 16.04 had a fatal error and the OS restarts. What I may believe to be the cause is that the MD5 checksums do not match.

I have tried a couple different download options. I have downloaded Ubuntu Gnome ISO 16.04.3 and 17.04 from the torrent, and the direct download. None of these 4 downloads matched the MD5 Checksum. I have also downloaded the ISO from a different computer (on the same network however), and the check sum still did not match.

What am I doing wrong?????? What can I do to install this????

I am eager to get started with Ubuntu but this stupid little problem is holding me back. Please help.

UPDATE: I have decided that installing Ubuntu on an external HDD would be the safest option. I used the same iso (downloaded from https://wiki.ubuntu.com/UbuntuGNOME/GetUbuntuGNOME , I went with 16.04) but booted via UEFI. My internal hard drive was still configured as RAID, but the external wasn't. So when it came time to partition disks on the Ubuntu update, the installer did not even recognize my internal hard drive - only the external.

When I was writing the installation usb, I used etcher rather than Rufus, because it produced a seemingly more reliable bootable usb. I wrote the same iso - with the previously mismatched md5sum - to the USB and installed it on the external drive from there.

  • How good is your network transmission? Ping it to see if you experience any data loss. – George Udosen Aug 10 '17 at 5:05
  • It is a fairly good transmission. UPDATE: I tried to install Ubuntu 14.04 from the CD that came with the "Official Ubuntu Book", to eliminate any network issues. The same error occured. I am running this on a Dell XPS L521x – Jeremy Aug 10 '17 at 5:15
  • Check the disk settings in your BIOS, are they set to RAID, or something else? Report back. – heynnema Aug 10 '17 at 14:26
  • re: "Its internal. For the L521x (and other models), Dell installed a small, onboard SSD as a backup for the OS". Oh, ok then... actually, on your machine, they used the SSD as a cache for the hard disk to speed up Windows. What is the BIOS config look like for disks, and boot order? – heynnema Aug 10 '17 at 15:26
  • I believe they are in RAID at the moment. Switching them to AHCI, would that fix the md5sum mismatch? – Jeremy Aug 10 '17 at 16:28

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.