0

When I try to download via wget I must use --inet4-only option.
otherwise I will get this:

mobin@mobinuntu:~/Desktop/bbb/bb-kernel$wget https://releases.linaro.org/components/toolchain/binaries/6.3-2017.05/arm-linux-gnueabihf/gcc-linaro-6.3.1-2017.05-x86_64_arm-linux-gnueabihf.tar.xz 
--2017-08-10 05:09:47--  https://releases.linaro.org/components/toolchain/binaries/6.3-2017.05/arm-linux-gnueabihf/gcc-linaro-6.3.1-2017.05-x86_64_arm-linux-gnueabihf.tar.xz
Resolving releases.linaro.org (releases.linaro.org)... failed: No such file or directory.
 wget: unable to resolve host address ‘releases.linaro.org’

any ideas on solving this problem? (using wget without --inet4-only option)

0

According to these man pages:

I just added inet4_only = on to /etc/wgetrc config file and this option is set globally to all wget commands.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.