My research into the problem has found relevant information which I posted at the bottom.

Problem - I am trying to format my current partition of Ubuntu Gnome 17.04 and and install Ubuntu Gnome 16.04 onto my desktop and I cannot get the installation from the usb boot drive to work.

Expected solution - At first I was confused because I installed ubuntu before on this computer and didnt have any issues and thought it was a uefi issue or something. I have recently upgraded my graphics card and I believe that is the issue based on the below links. I expected the problem to get fixed by turning on nomodeset but it did not solve the issue. I have been dealing with this problem for over a week and I appreciate any and all help. I have not tried to download Ubuntu server like one of the solutions suggested.

What I have tried:

I know the usb drive works because I can do it on my laptop. From the boot up menu I have a few options to boot from my usb: uefi usb, just the usb, or uefi shell.

When I choose the uefi drive option grub comes up and gives me 3 options (install, install oem, check disk) and when i choose install, it goes to a black screen where there is a cursor that blinks 6 or so times and then freezes.

If I choose the non uefi usb option, i have a few options. A screen comes on that shows something like a battery and a person at the bottom, if I let it run I get many lines printed out that follow the following format (only the first number changes) in the print out:

[6.4XXXXX(monotonically increasing numbers)] nouveau 0000:01:00.0 fifo: SCHED_ERROR 08 []

if i hit the down arrow a Ubuntu start up screen comes up. Ive tried to boot from that menu after hitting F6 and turning on nomodeset, acpi=off, and nolapic but I get the same issue as the uefi boot (blank screen).

Thanks for any and all help!


  • Mobo - MSI Z97 PC Mate
  • CPU - Xeon e3 1231 v3
  • GPU - EVGA 1080ti FE
  • Monitor - 29" UHD LG


  • I dual boot ubuntu gnome 17.04 and Windows 10.

Similar posts:

Ubuntu 16.04 installation blank screen

Ubuntu 16.04 unable to boot with GTX 1080

nouveau driver issue when trying to boot ubuntu

Ubuntu 16.04 Installer Boots Into Black Screen on Intel Atom D2500 Laptop


Bug report - https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1602340

  • Two other good posts, but neither solved my issue exactly. - This question has a very complete answer with pictures, not sure how he took screen shots of grub, a vm? - I could have probably solved my problem with the minimal boot answer given for this question – shane armstrong Oct 14 '17 at 19:56

I ran into the same problem a couple months later with some additional issues and I was kicking myself for not answering my post. This time I could not run from the live USB, it gave a "grey" screen and then output the same nouveau driver error.

  1. Created bootable flash drive in Windows 10 with Universal USB Installer (Rufus didn't work for some reason)

  2. Boot up from the USB in the mode that does not have "(UEFI)" in front of it

  3. Press e over the install option, remove hyphens make sure it has nomodeset. I cant remember if quiet splash was there already or not. Similar to this Ubuntu Forums thread

  4. Run through set up and make sure that you allow for updates to the system

  5. If you did not do that, you might run into more issues like I did.

  6. I had to boot up in recovery mode and boot up with "quiet splash nomodeset" set link in step 3 but now in grub

  7. Make sure that you update your video drivers using to this PPA

    sudo add-apt-repository ppa:graphics-drivers/ppa
    sudo apt-get update
    sudo apt-get install nvidia-384 # or the latest driver

I hope this helps someone else other than me.

Not the answer you're looking for? Browse other questions tagged or ask your own question.