4

Topic says it all. I have some issues with intel graphic tool installation from 01.org. This is a fresh ubuntu installation and i double checked it's specifically for mine Ubuntu version 16.04.

All checks complete successfully but during installation (stage package installation) i got error:

Error running transaction: GDBus.Error:org.debian.apt.TransactionFailed: error-dep-resolution-failed: The following packages have unmet dependencies:

libgles1-mesa: Depends: libglapi-mesa (= 12.0.6-0ubuntu0.16.04.1) but 17.0.7-0ubuntu0.16.04.1 is to be installed

Before linux reinstall i had linux 16.04.2 version and there was no issues with updating, but now i have 16.04.3 and it seems problematic.

Is there any cure for that?

Thank you

Update: intel graphic updater tool version is 2.0.2

5

Unfortunately, sudo apt install -f and sudo dpkg --configure -a didn't work out well for me, but I made the following steps:

  1. If you have already installed mesa-utils (comes with fresh installation, if you tick Download latest updates on ubuntu installation) purge/remove it.
  2. Add PPA repository for stable mesa-utils:

    sudo add-apt-repository ppa:paulo-miguel-dias/pkppa && sudo apt-get update

  3. Once it's done, launch graphics tool updater.

Hope it helps someone

Update: 01.org discontinued support for Intel Graphics since Ubuntu 18.04 release and download has been removed as well. However, *.deb package is still available in 01.org official repository.

  • 1
    Not really an answer to question at all. The Intel installer you used was only for the release version of 16.04. It can't be used on 16.04 once HWE packages are installed nor on HWE 16.04.x releases. – doug Aug 12 '17 at 11:35
  • I have done this and then added PPA. It works. Thanks – Mr. Raspberry Sep 12 '17 at 15:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.