2

Tried searching around, and even tried a couple of things (went to /opt and removed intellij, and removed the .Idea...etc hidden directory in my home directory), but intellij still shows up on the programs menu, under Development (xfce... I'm on xubuntu 16.04). I click on those entries and it says the .sh could not be launched, so I'm hoping at least that intellij has really been removed... Any idea how to:

  1. remove it from there
  2. confirm that it has been truly and completely removed
  3. reinstall it so that aptitude can keep track of its updates as well?

Thanks in advance!

3
  1. I am no xfce expert, but maybe you can check ~/.local/share/applications or /home/*username*/.local/share/applications/ and see if it contains anything related to intellij.

  2. According to intellij support, removing the folder should be all you need.

  3. Sadly I don't know if you can install it using aptitude to keep track of the updates. But I know you can use JetBrains Toolbox to install intellij and keep it updated.

1
  • also here is one more place with irs configs: ~/.java/.userPrefs/jetBrains – Alexey Nikonov Jan 31 '20 at 12:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.