1

When I use in Matlab

!epstopdf "output.eps" --outfile=output.pdf

then I get one of the following message:

gs: /opt/MATLAB/R2016b/bin/glnxa64/libtiff.so.5: no version information available  (required by /usr/lib/libgs.so.9)
gs: /opt/sw/x86_64/generic/Matlab/R2016b/bin/glnxa64/libtiff.so.5: no version information available (required by /usr/lib64/libgs.so.9)
gs: /opt/sw/x86_64/generic/Matlab/R2017b/bin/glnxa64/libtiff.so.5: no version information available (required by /usr/lib64/libgs.so.9)

I am using Ghostscript 9.18 (default version of Ubuntu 16.04). (Same Problem with Ghostscript 9.07)

1

no version information available means that you have an old version (of Ghostscript) see: https://stackoverflow.com/a/156387/6747994

Therefore you have to update to Ghostscript 9.23 (or newer): https://askubuntu.com/a/942995/676490

Due to the fact that Ubuntu 16.04 offers Ghostscript 9.18 and Ubuntu 18.04 offers Ghostscript 9.26 (earlier it was 9.22), you have to

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.