0

My computer is a thinkpad T460p. It had windows 10 installed on it that I had been using for months, no issue. I had also installed and used Ubuntu on it prior to that, no problem. But when I tried to install Ubuntu this morning, I ran into problems.

I made a bootable stick, ran installation, everything fine. Prompt told me to restart device to complete installation, and upon restart, the following error messages show in the top left part of the screen:

Failed to open \EFI\BOOT\mmx64.efi - Not Found
Failed to load image \EFI\BOOT\mmx64.efi: Not Found
Failed to start MokManager: Not Found
Failed to open \EFI\BOOT\grubx64.efi - Not Found
Failed to load image \EFI\BOOT\grubx64.efi: Not Found
start_image() returned Not Found

I also ran Diskrepair, this is the text: https://pastebin.com/F6APxku7

Any help would be appreciated!

  • 1
    Possible duplicate of GRUB UEFI windows boot fail – Vitor Abella Aug 3 '17 at 19:44
  • I have not seen that page before, but I have already tried those solutions with no luck. I have tried using 2 different usb sticks, I used Rufus when I made the stick with a windows machine and Unetbootin when I tried making the stick with an Ubuntu machine. I tried disabling Secureboot and running installation from the start. I tried holding off on installing third-party software during installation so I wouldn't have to deal with the whole Secureboot thing, still no luck. – as17 Aug 3 '17 at 21:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.