0

I am a new user of Ubuntu. It was pre-installed in my new Dell desk top. I am very happy with Ubuntu. But I am having a problem with the brightness of the screen. I am not able to reduce the brightness using the slider in System settings > Brightness and Lock

My system specifications are as follows: Ubuntu 14.04 LTS Processor: Intel pentium (R) CPU j3710 @ 1.60 Ghz x 4 Graphics: Intel cherry view OS type: 64 bit Disk: 972.9 GB Monitor: Dell E1916HV

I checked the following folder: Computer > sys > class > backlight > acpi_video0 The 'backlight' folder has only one folder inside it: acpi_video0

Is it normal to have only one folder in the 'backlight' folder? I think the folder for the graphics card is missing, and it is causing the brightness.

Currently I am adjusting the screen using the following command at the terminal: xgamma -gamma .75

Please advise me how to solve this problem in the normal way. Thanks

2

Install a program that comes for ubuntu Brightness Controller

sudo add-apt-repository ppa:apandada1/brightness-controller
sudo apt-get update
sudo apt-get install brightness-controller

I am quite sure it will work as it worked for me

  • I installed the brightness controller. But after an update, the 'acpi_video0' folder is missing. Now the 'backlight' folder is empty. I cannot find any sliders in the System settings > Brightness and Lock. – Nikhil Kumar Aug 3 '17 at 18:55
  • 1
    Search for Brightness Controller in your applications menu. When the application opens you will be provided with 2 sliders namely Primary and Secondary and that will serve your purpose – Mandy8055 Aug 4 '17 at 4:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.