0

I am working on some UTF-8 text files whose content is in another language. Most of the text displays correctly, but some characters show up like this:

<U+200C>

How can I make my terminal display such foreign language characters correctly?

0

It seems you can set your local settings to utf-8, but it is not possible to set it only for terminal. similar question

0

Use a consolefont that holds these characters. lat9w-16 or Lat2-Terminus16 seem fairly populair.

Old, but this should still work:

Can I change the Linux console (Ctrl+Alt+F1) font to Ubuntu Mono?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy