0

I made a clean install on my laptop yesterday and installed VLC via command line.

VLC crashes immediately as soon as I play any MP4 file. MP3 files play fine.

I reinstalled Ubuntu. The problem persists.

I'm using Ubuntu 16.04. VLC version 2.2.2 Weatherwax.

I get a dialog "Ubuntu 16.04 has experienced an internal error"

enter image description here

enter image description here

3

Open VLC Player go to Tools in upper bar and select Preferences. Switch to Video settings, disable Accelerated Video Output and change Output to OpenGL or try other options if OpenGLs are not working.

  • 1
    Thanks mate. There are 16 output modes and I tried playing my video with every single on of them. But, no luck ! – jonbardeen Aug 3 '17 at 18:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.