0

I have Uninstalled and reinstalled ADB. I made sure debug mode was enabled in dev options. And that its on file transfer. I don't get a propped for enabling debug mode on my device. The notification claims its already enabled. And I have tried

sudo adb kill-server
sudo adb start-server 
sudo adb devices
adb usb

so what now? is this a Driver problem? I also tried a different USB port with no luck. Although I am able to transfer files from my device to my computer with no issue. Tell me whatever info you need me to post about this.

  • You can check whether or not debug mode is enabled. And, BTW, it's Blackberry... – user692175 Aug 2 '17 at 2:30
  • Yeah but its running "Android 6.0.1" so it says – HAL9000 Aug 8 '17 at 23:32

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.