3

I'm primarily using Gnome Calendar (on Ubuntu 17.04). Some more complex Calendars cannot be set up in Gnome Calendar, so I installed Evolution, set up my calendars there and now they show up fine in Gnome Calendar as well.

My problem is, that I get all calendar notifications twice. Once from Evolution and once from Gnome Calendar. I only want the Gnome Calendar notifications.

How do I prevent Evolution from showing the notifications?

3

I believe the change can be made in:

preferences -> calendar & Tasks -> Reminders

enter image description here

  • Note that this is in the preferences for Evolution under the "Edit" menu. – Michael Mandel Dec 3 '18 at 15:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.