2

Ubuntu 16.04 dims the screen when playing fullscreen video in VLC. When going from windowed mode to fullscreen it fades to lower brightness more or less immediately, making some movie scenes too dark to enjoy. It has effects both in VLC and the default video player.

I made sure the problem is ubuntu specific, and that it does not depend on my monitor having a "dynamic contrast" setting activated.

I have tried caffeine and other solutions for screensavers and screen locks.

I have disabled auto brightness by using dconf-editor.

I have changed video output in vlc and turned of power saving and screen savers. (Also made sure the relevant lines were not commented in the config-file).

Since none of the above worked, what should i do?

1

There is a work around for VLC that im not sure how to apply for the default video player. In VLC right click and go to: Tools -- Effects and Filters -- Video Effects -- Essential

Activate Image Adjust and Brightness Treshold. You might play around with the brightness as well, my default VLC settings on ubuntu were darker than the windows 8 settings on the same computer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.