10

I have installed Thunderbird on my Ubuntu machine and connected my gmail account and Thunderbird started to download all my emails (2353 emails)

How to prevent this from happening. I don't want to download all my mails. 10 or 20 last mails is more than enough!

Is there some option to change this?

14

Never used it but try this settings:

  1. Open thunderbird
  2. Click on the email account you wish to limit synchronization
  3. Select View Settings for this account under Account section
  4. InSynchronization & Storage look at Disk Space and select Synchronize the most recent. Choose a number of days.

enter image description here

5
  • I don't have this option. Probably it is available for IMAP accounts only, not for POP. – Marcin Wojnarski Nov 17 '18 at 18:21
  • 1
    The option is under Edit > Account settings > Synchronisation and Storage on the latest version. – Ubuntu_enthusiast May 7 '20 at 19:30
  • 1
    It seems odd that the default is to imediately download every email you've ever had? That could easily be decades of emails and GBs of data before you realise what's going on (!). – wardw Oct 17 '20 at 12:05
  • Exactly that happened to me – lewis4u Oct 25 '20 at 0:16
  • Happened to me too, 23Gb then my ssd full and I arrive on this thread – JSStuball Mar 7 at 20:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.