1

I just installed the texstudio version xUbuntu 14.04 amd64 2.12.6 QT 4 from a .deb file downloaded from the texstudio website. This fresh installed version is missing a bunch of symbols as one can see from the image. When I run the program via line command the following messages are threw:

QFSFileEngine::open: No file name specified
QFSFileEngine::open: No file name specified
QFSFileEngine::open: No file name specified
QFSFileEngine::open: No file name specified
Cannot open file ':/images-ng/error.svgz', because: Unknown error
Cannot open file ':/images-ng/error.svgz', because: Unknown error
Cannot open file ':/images-ng/warning.svgz', because: Unknown error
Cannot open file ':/images-ng/warning.svgz', because: Unknown error
Cannot open file ':/images-ng/badbox.svg', because: Unknown error
Cannot open file ':/images-ng/badbox.svg', because: Unknown error
Unknown toolbar command main/latex/sectioning
Unknown toolbar command main/latex/references
Unknown toolbar command main/latex/fontsizes
Unknown toolbar command main/latex/fontstyles/textbf
Unknown toolbar command main/latex/fontstyles/textit
Unknown toolbar command main/latex/fontstyles/underline
Unknown toolbar command main/latex/environment/flushleft
Unknown toolbar command main/latex/environment/center
Unknown toolbar command main/latex/environment/flushright
Unknown toolbar command main/latex/spacing/newline
Unknown toolbar command main/math/mathmode
Unknown toolbar command main/math/subscript
Unknown toolbar command main/math/superscript
Unknown toolbar command main/math/frac
Unknown toolbar command main/math/dfrac
Unknown toolbar command main/math/sqrt

I found this thread with the same issue, but the proposed solution did not work for me. Any tip on how could I solve this problem?

My Linux version is:

No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 14.04.5 LTS
Release:    14.04
Codename:   trusty

installed via a Xubuntu flavor, which has Xfce desktop envinroment.

2
  • Similar problem on 17.04 – adn Jul 25 '17 at 17:46
  • @adn, if you solve this issue, can you report the solution? Here, I still without sucess. – Randerson Jul 25 '17 at 19:49
1

Having the same problem, I uninstalled Texstudio and installed the QT5 version instead, even though it is stated explicitly "For Ubuntu 14.04 use Qt4 Version."

This is not a fix but it is a workaround for being productive today.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.