0

I decided to upgrade to a new SSD and 16.04 LTS as I have been running 12.04 LTS and it's out of date.

The install went fine, but the system which was working fine with 12.04 will not power off on shutdown with 16.04.

I came across this article system does not power off on "poweroff", just halts which seems similar, but setting acpi=noirq does not seem to help.

Any suggestions? The MB is an Intel DB33BU; and as noted the system had no boot/shutdown issues with 12.04.

Thanks sk

6
  • Drop down to tty by pressing Ctrl + Alt + F2 and then shutdown using systemctl poweroff -i. Post a screenshot of the output. Also, here you will be able to find out the reason why your system isn't shutting down.
    – Raphael
    Commented Jul 22, 2017 at 4:12
  • Hi, I tried that command; no screen output. The screen goes to the Ubuntu shutdown GUI image and freezes there.
    – S. Kundra
    Commented Jul 22, 2017 at 6:25
  • Follow this answer to disable splash screen. You can re-enable it again by reversing what was given in the answer. Then, try the above command
    – Raphael
    Commented Jul 22, 2017 at 6:57
  • @Raphael; I took a screenshot with my phone when the system stopped. app.box.com/s/6ll16czasoupmn926fizbob4h732nnd9
    – S. Kundra
    Commented Jul 24, 2017 at 4:40
  • Hi, any update or suggestions?
    – S. Kundra
    Commented Jul 26, 2017 at 22:30

0

You must log in to answer this question.

Browse other questions tagged .