1

The mouse speed on my computer is too fast. I am running Ubuntu 16.04.

I followed the instructions here: Mouse speed too fast

And it worked, except every time I restart my computer I now need to re run that command. If it helps I am dual booting with windows 10 which means I restart my computer quite frequently. Where can I set the default value for the xinput prop so I get the settings I want on startup?

2
  • how about system settings>mouse & touchpad?
    – Tooniis
    Jul 22 '17 at 6:15
  • @Toonis - This morning I noticed my mouse sensitivity was way too high although it had been fine some time earlier - not sure of the reason but I installed a lot of software yesterday. Of course the first thing I tried was adjusting the mouse via the settings menu but it had absolutely no effect. Aug 14 '17 at 20:17
2

You can put that command mentioned here Mouse speed too fast at the end of ~/.profile will run the command automatically when you login into your system.

Run sudo nano ~/.profile to be able to edit it. Add the command at the end, save the file and exit. It should work correctly.

For further information about running a command on startup:

How to run a command at login?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.