0

Boot Info Script cfd9efe + Boot-Repair extra info [Boot-Info 26Apr2016]

============================= Boot Info Summary: ===============================

=> Grub2 (v2.00) is installed in the MBR of /dev/sda and looks at sector 1 of the same hard drive for core.img. core.img is at this location and looks for (,msdos5)/boot/grub. It also embeds following components:

modules
---------------------------------------------------------------------------
fshelp ext2 part_msdos biosdisk
---------------------------------------------------------------------------

=> No known boot loader is installed in the MBR of /dev/sdb.

sda1: __________________________________________________________________________

File system:       ntfs
Boot sector type:  Windows 8/2012: NTFS
Boot sector info:  No errors found in the Boot Parameter Block.
Operating System:  
Boot files:        /bootmgr /Boot/BCD

sda2: __________________________________________________________________________

File system:       ntfs
Boot sector type:  Windows 8/2012: NTFS
Boot sector info:  No errors found in the Boot Parameter Block.
Operating System:  
Boot files:        /bootmgr /Boot/BCD /Windows/System32/winload.exe

sda3: __________________________________________________________________________

File system:       Extended Partition
Boot sector type:  -
Boot sector info: 

sda5: __________________________________________________________________________

File system:       ext4
Boot sector type:  -
Boot sector info: 
Mounting failed:   mount: mount /dev/sda5 on /mnt/BootInfo/sda5 failed: Bad message

sda6: __________________________________________________________________________

File system:       ext4
Boot sector type:  -
Boot sector info: 
Mounting failed:   mount: mount /dev/sda5 on /mnt/BootInfo/sda5 failed: Bad message

mount: mount /dev/sda6 on /mnt/BootInfo/sda6 failed: Bad message

sda7: __________________________________________________________________________

File system:       swap
Boot sector type:  -
Boot sector info: 

after fresh install ubuntu 17.04 to lenovo e555 beside windows 7 with dual boot; it boots to ubuntu with no problem; then boot to windows with not problem; then boot to ubuntu and there is complaint of corrupted superblock on sda5(which should be /home). I ran boot-repair with same results: I can boot to ubuntu no problem until after I boot to windows--then will not boot to ubuntu...

  • 1
    do you have windows fastboot/hybridhibernate turned off? – ravery Jul 21 '17 at 3:45
  • First of all Boot Repair is NOT for your case. Please do not try any of the "fixes" or you may make thing worse. What you have is either a failing drive or something corrupting the Ubuntu partition from Windows. I hope you aren't trying to access the Ubuntu partition from Windows with some software but that would easily explain it. Other than that, it's something else you do in Windows. Try to remember. – user692175 Jul 21 '17 at 4:28
  • @ravery--I did not know that was native in windows 7..I will google and turn it off..I am using ext2read to access ubuntu ext4 files from windows..is there another way to format for storage of ubuntu data? – b.jakki Jul 21 '17 at 14:44
  • @MichaelBay--I suspected that it is windows 7 doing the damage..I use ext2read so that I only have to store data in ubuntu and access it from either OS..can ubuntu 17.04 use ntfs or another format for data storage that is usable by both without corruption? I have used that program with windows 7 and ubuntu 16.04 without problem..thank you – b.jakki Jul 21 '17 at 14:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.