2

I have two hard disks installed in my computer. I played with the "Mounting options" for my second hard disk from the "Disk" tool.

Since that I can't access my second hard disk and every time I reboot i get this message Error message

Error message 2 When trying to open the secondary drive

I tried to change the SATA port but this didn't change anything. I tried mounting and unmounting from "Disk" but it didn't fix it.

How can I Fix this. How can I unmounted this drive and mount it again in the right way.

*The disk contains NO important data.

FSTAB and lsblk

  • Can you provide the output of cat /etc/fstab and lsblk ? – pLumo Jul 20 '17 at 13:48
  • I added the output to the post. – Ramez Dous Jul 20 '17 at 14:05
  • 1
    Thanks. It is usually better to copy the Text output into a code-box instead of pasting an image. – pLumo Jul 20 '17 at 14:07
  • Your mount options are not the problem right now, but your 2TB hard drive is not recognized by the system (should be in lsblk even if it not mounted). Can you see it in "Disks" tool ? – pLumo Jul 20 '17 at 14:11
  • Thank you. Sorry I will be adding the output from now on in a text. I thought it's better in screenshot. The hard disk was there in the "Disk" tool but it doesn't appear now. I think this happened after I changed the SATA port. – Ramez Dous Jul 20 '17 at 14:24
0

I have fixed this problem with a simple solution.

I opened the "Disks" tool and turned on the automatic mount options.

Thanks for everyone tried to help.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.