2

I have a pair of Bose QC35's, and they work fine on my iPhone/iPad and on Windows, but when I connect them to Ubuntu, the bluetooth connection works, but whenever I play some audio, a lot of garbled hissing noise is made. I have set them up again and again using the default connection interface, and with blueman. I am using Ubuntu Gnome if that is important. Any help would be appreciated, thanks.

  • Did you try to adjust the headphone wire? – BONEPIEBONEPIE Jul 18 '17 at 16:13
  • They're wireless. – abdotheman Jul 20 '17 at 14:03
  • The volume may be too high, just like other speakers and headphones – BONEPIEBONEPIE Jul 21 '17 at 0:33
  • It happens at all volume levels, and the hissing increases whenever I raise the volume. – abdotheman Jul 21 '17 at 8:22
1

In the sound settings, use High Fidelity Playback (A2DP Sink) mode for the headphones. The hissing will stop.

One caveat is that the headphone's microphone won't work in this mode. This might be an issue with the headphones themselves. I experience the same issue with android when I get a call (android uses A2DP by default and switches to HSP when you get a call).

0

I had the same issue for a while now. For me the problem was fixed today by a firmware update of Bose. In the Bose Connect application I installed the update (happens over Bluetooth), after which the hissing sound was gone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.