0

I Have an Acer Asphire v3 731 and I cannot install Ubuntu or another version of Linux because this error:

unable to find a live medium containing a live file system

I searched it and I found solutions but they do not work for me usb 2 ports are dead from start. I tried dvd too but it is stuck on first laptop screen.

So I decided to ask here for a solution about anything I can do to install Ubuntu on my machine. I want dual boot with Windows 10. I tried before uefi and legacy bios and secure boot off. I tried many things but nothing.

Any help?

marked as duplicate by David Foerster, Eric Carvalho, karel, user364819, Zanna Jul 23 '17 at 21:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

First of all, make sure that your Ubuntu installation media is not corrupted. If the ISO file is corrupted, then the LiveDVD is corrupted as well. If only the LiveDVD is corrupted, you must burn the ISO file into another blank DVD once again.

You can check both file integrity and authenticity via SHA256SUM. The ISO checksum for the Ubuntu distribution you are trying to install must match the one given by Ubuntu official site. The same applies to your LiveDVD. Since you`re using Windows 10, you should download an application which is capable of making SHA256 sum. (Raymond’s MD5 & SHA Checksum Utility, for example)

If everything matches the official information, then it`s not a problem with the media itself, and you should try another fix.

Make sure CD/DVD boot is enabled in your BIOS settings. If your Windows installation uses UEFI boot mode, you must install Ubuntu in UEFI mode as well. See Ubuntu UEFI Installation Guide. If your current Operational System uses UEFI and you intend to dual boot, booting Ubuntu with the traditional BIOS mode will yield to compatibility problems with your hard disk drive.

And finally, check if your processor supports x64 architecture (64-Bit). If it doesn`t, you must not use a x64 Ubuntu installation. Instead, use a x86 one (32-Bit). See also Error when installing: “unable to find a medium containing a live file system”, there should be useful additional information on this topic.

Edit: Note that your ISO file checksum matches the correct SHA256 and MD5 value from the official site. This indicates that your ISO is not corrupted. I would say you should try to use another DVD Burner program, or even check if the same occurs on a Laptop/PC in which you successfully installed Ubuntu by using the same LiveDVD. If the problem persists, it's likely to be a hardware issue/incompatibility.

  • only on my laptop i have the problem on old laptop work perfectly ! i have try 3 dvds too and usb fixes not fix my problem – sonymegas Jul 16 '17 at 18:42
  • [Thats you want? i use this for my iso ](i.stack.imgur.com/NIE6H.png) – sonymegas Jul 16 '17 at 18:45

Not the answer you're looking for? Browse other questions tagged or ask your own question.