0

This question already has an answer here:

Just installed Kubuntu 17.04 on my computer.

When the lock screen comes on the time is shown as am/pm while I want to have it in 24 hours format. The date comes as yyyy.MM.dd.day, which I wanted to have it dd.month.yyyy.day (15.07.2017.Saturday).

I found an answer on Ask Ubuntu saying I should make changes on InfoPanel.qml. I could not find this file at the specified address, instead I found Clock.qml. I went through this file, found the relevant lines and made my changes accordingly. When I do Ctrl+Alt+L it displays OK it seems.

But after I closed programs and log off when I restart again or reboot my laptop it still uses the am/pm and the yyyy.MM.dd.date day again.

After logging in if I do Ctrl+Alt+L then it is OK again.

How can I get the correct format every time I log in, from the first boot of the day?

marked as duplicate by karel, Eric Carvalho, Fabby, user364819, George Udosen Jul 16 '17 at 19:08

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

How to display KDE lock screen time in 24-hour format

This thread tells you exactly how to do that i think brother.

  • I have followed that, but as I have tried to explain my problem hasn't been solved. Ctrl+Alt+L shows the login screen where it is OK. But if you started a new session with the computer it or if you reboot, you face with the original setting of am/pm and old date settings. I want to solve it from scratch. So that when ever I start my computer it will start as I arranged. – Cengiz ÇAVLI Jul 15 '17 at 13:01

Not the answer you're looking for? Browse other questions tagged or ask your own question.