1

I'm trying to install the most stable, boring version of GIMP available, without adding special repositories. I'm assuming the correct way to do this is sudo apt install gimp. Unfortunately, I'm getting the following warning:

WARNING: The following packages cannot be authenticated!
  libbabl-0.1-0 libsdl1.2debian libamd2.4.1 libcamd2.4.1 libccolamd2.9.1
  libcholmod3.0.6 libumfpack5.7.1 libgegl-0.3-0

Should this be happening? I tried running

sudo apt-key update
sudo apt-get update

which didn't fix the issue. What should I do?

Edit: Here is the full output of sudo apt install gimp:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libmircommon5 linux-headers-4.4.0-78 linux-headers-4.4.0-78-generic
  linux-headers-4.4.0-79 linux-headers-4.4.0-79-generic
  linux-image-4.4.0-78-generic linux-image-4.4.0-79-generic
  linux-image-extra-4.4.0-78-generic linux-image-extra-4.4.0-79-generic
  linux-signed-image-4.4.0-78-generic linux-signed-image-4.4.0-79-generic
  linux-tools-4.4.0-78 linux-tools-4.4.0-78-generic linux-tools-4.4.0-79
  linux-tools-4.4.0-79-generic
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
  gimp-data libamd2.4.1 libbabl-0.1-0 libcamd2.4.1 libccolamd2.9.1
  libcholmod3.0.6 libgegl-0.3-0 libgimp2.0 libsdl1.2debian libumfpack5.7.1
Suggested packages:
  gimp-help-en | gimp-help gimp-data-extras
The following NEW packages will be installed:
  gimp gimp-data libamd2.4.1 libbabl-0.1-0 libcamd2.4.1 libccolamd2.9.1
  libcholmod3.0.6 libgegl-0.3-0 libgimp2.0 libsdl1.2debian libumfpack5.7.1
0 upgraded, 11 newly installed, 0 to remove and 0 not upgraded.
Need to get 14.0 MB of archives.
After this operation, 79.8 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
WARNING: The following packages cannot be authenticated!
  libbabl-0.1-0 libsdl1.2debian libamd2.4.1 libcamd2.4.1 libccolamd2.9.1
  libcholmod3.0.6 libumfpack5.7.1 libgegl-0.3-0
Install these packages without verification? [y/N] n
E: Some packages could not be authenticated

EDIT: I don't believe this question is a duplicate of any of the questions suggested by reviewers:

2

I tried a bunch of things, but ultimately what fixed it was:

sudo rm -rf /var/lib/apt/lists/*
sudo apt update

From: Trouble downloading packages list due to a "Hash sum mismatch" error

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.