2

I want to install LAN Messenger in Ubuntu 16.04 OS.

I have referred following link but didn't get LAN Messenger install in my OS : How to Launch Lan Messenger in Ubuntu 14.04

Can you please help me to solve this problem?

Thank you in advance.

The Messenger was successfully installed but I am unable to open it. If I write command in terminal like lmc &, I am getting following error :

This is not a Canonical "designed" product. /usr/lib/lmc/lan-messenger: error while loading shared libraries: libgstapp-0.10.so.0: cannot open shared object file: No such file or directory

Also, I am not able to find LAN in my ubuntu.. as that link describes

  • Instructions and installation file are exactly the same for 16.04. What was the problem? Please edit and describe what happened, otherwise I'm afraid this question will be pure and simply ignored. – user692175 Jul 13 '17 at 10:44
  • Please review my edited question – Jalpesh Khakhi Jul 13 '17 at 12:56
  • Try installing libgstreamer-plugins-base0.10-0 -> sudo apt install libgstreamer-plugins-base0.10-0. If it works I can then make it into an answer and elaborate. – user692175 Jul 13 '17 at 13:03
  • I have installed suggested plugins successfully, but still I am getting same error as I have describe in my edit. – Jalpesh Khakhi Jul 13 '17 at 13:09
  • Oh well, it seemed promising. Apparently the software itself needs a serious update so it no longer depends on deprecated libraries. – user692175 Jul 13 '17 at 13:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.