0

I have got a brand-new Asus Zenbook Pro UX501VW which came with Windows 10. I would like to install Ubuntu 16.04.2 alongside Windows to dual boot but I failed to do so up to now. Here is what I tried:

First I prepared an unallocated space of 60GB in the SSD. Then I formed a bootable USB disk. Later I disabled "turn on fast startup" at power settings in Windows and also disabled fast boot and secured boot in BIOS settings. Changing the boot priority to USB disk, I wanted to continue with Ubuntu installation. But the installation halts no matter how many times I try and I cannot proceed but power off. I tried different USB sticks, different USB ports and even tried Ubuntu 17.04 installation. All the time, the installation halts before Ubuntu menus show up. What should I do ?

  • fast boot in the system setting does not need to be disabled .... it is only windows fastboot(hybrid-hibernate) that needs to be disabled. Did you try a LiveCD? it might be a graphics driver error. – ravery Jul 13 '17 at 5:19
  • I didn't try liveCD because I don't have a CD driver. I chose the option "try ubuntu" instead of installing it, same thing happened. Ubuntu screen froze. – querious Jul 13 '17 at 9:18
  • In another try, "try ubuntu" option worked out. I was able to see Ubuntu desktop and do tests. But the full installation is still halting. – querious Jul 13 '17 at 9:34
  • is there a text based option for the install? – ravery Jul 13 '17 at 9:35
  • Not that I am aware of. – querious Jul 13 '17 at 10:01
1

You could always load ubuntu as a vm with virtualbox. I was having the same issue, with the same model laptop, and loading as a vm worked perfectly.

  • I have an Asus Zenbook running MATE and Lubuntu in VirtualBox on Windows 10. I give them each 2 GB RAM and they both snap along very nicely. Perceived performance equals Windows -- which I rarely use. I like to tinker with networks so usually run at least two VMs and have run four with no issue. Low demand versions work nicely with only 1 GB of RAM -- depending what you want to do of course. Unless there is an unavoidable requirement to run Ubuntu on the metal I recommend a VM. The ability to save your VM state before trying something risky? That's a great bonus. – Stephen Boston Oct 29 '17 at 2:25
0

Try this:

Boot > Boot Configuration > Launch CSM [ENABLE]
Security > Secure Boot Control > [DISABLE]

Reboot and search your UBUNTU-USB on your Boot-option (press ESC key on startup)

If you get this screen boot-ubuntu

Select this options:

- acpi = off
- nodmraid

Not the answer you're looking for? Browse other questions tagged or ask your own question.