1

I downloaded and installed ubuntu-launcher-folder after reading a recommendation on OMG Ubuntu and it refuses to run.

I tried to start it up via the terminal and got this...

/usr/lib/python2.7/dist-packages/unity_launcher_folders/init.py:21: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0') before import to ensure that the right version gets loaded. from gi.repository import Gtk, Gdk, GdkPixbuf, Pango, Gio Traceback (most recent call last): File "/usr/bin/unity-launcher-folders", line 46, in import unity_launcher_folders File "/usr/lib/python2.7/dist-packages/unity_launcher_folders/init.py", line 23, in from generateIcon import GenerateIcon File "/usr/lib/python2.7/dist-packages/unity_launcher_folders/generateIcon.py", line 17, in import Image ImportError: No module named Image

can someone please help me?

  • Exactly where did you get the package from? – doug Jul 10 '17 at 22:55
  • it was an OMG Ubuntu link – Beulah Jul 11 '17 at 0:21
  • Well that's less than informative. If it was from here - launchpad.net/~asukhovatkin/+archive/ubuntu/… than it was made for 14.04 & likely would have issues with later Ubuntu releases. Take a look at this thread, ubuntuforums.org/showthread.php?t=2325175 comment #5 shows expicitly how to fix for 16.04. Maybe that'll work in 17.04 or point you in right direction.. – doug Jul 11 '17 at 0:27
  • unity-folders.exceptionfound.com – Beulah Jul 11 '17 at 0:36
  • Edit:, see it worked, great.. (- the package you got was basically same as ppa, same author, ect. – doug Jul 11 '17 at 0:44

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.