0

This question already has an answer here:

I'm on Ubuntu 16.04 and my monitor has no speakers and the audio won't play out of the headphones I have connected I've tried pulse audio and sound settings. I'm not sure my audio card is being seen.

System settings shows:
bcm2835 ALSA
1 output/1 input
Analog Audio Output

Output tab and pulse only show HDMI output

marked as duplicate by Kaz Wolfe, karel, Eric Carvalho, user364819, Zanna Jul 14 '17 at 21:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

In system settings, open multimedia.
select audio devices, and output.
set output device to default audio.

sometimes in pulse audio controls, you also have to set headphone, though is should automatically switch.

  • Comments are not for extended discussion; this conversation has been moved to chat. – terdon Jul 8 '17 at 16:03

Not the answer you're looking for? Browse other questions tagged or ask your own question.