1

Im using 16.04 Ubuntu and installed Chrome. On some sites fonts are kind of shorter then normal and facebook has a completely weird very small font, but Firefox seems to be fine.

This is Chrome

This is Firefox

1 Answer 1

0

Click on the pull down menu and settings.
At the bottom, select advanced settings
scroll down to the heading "Web content"
there you can select font, size and zoom

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .