0

when I am going to update my Ubuntu 14.04 I get following error:

Signature by key 8BADC1A02FC9C07FB8C20EC0BD11A6AA914BDF7E uses weak digest algorithm (SHA1)

(this is a plesk package)

through google I found out, that the algorithm SHA1 has been disabled since 1. January 2017.

The problem is, that the apt-get update aborts at this point, so I cannot update my other packages.

How can I solve it without reinstalling plesk?

  • add --allow-insecure-repositories at the end – Arun Jul 7 '17 at 18:36
  • Also not working apt-get update --allow-insecure-repositories /* Other Hits */ Hit:10 http://autoinstall.plesk.com/ubuntu/LETSENCRYPT_0.0.2 xenial InRelease Fetched 484 kB in 5s (94.7 kB/s) Reading package lists... Done W: http://autoinstall.plesk.com/ubuntu/LETSENCRYPT_0.0.2/dists/xenial/InRelease: Signature by key 8BADC1A02FC9C07FB8C20EC0BD11A6AA914BDF7E uses weak digest algorithm (SHA1) – csskevin Jul 7 '17 at 18:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.