3

Recently, I installed Ubuntu 11.10 on my HP G62. But after I installed i noticed that my laptop fan always ON.

Kindly guide me on how this fix this issue. I'm new to this new lovely O.S.

Thanks!

  • Better a higher fan speed than a higher temperature :p Install lm-sensors, run sensors-detect, choose yes at the last step, run sudo service module-init-tools start, and give us the output of sensors. That should tell us the temperature of your laptop, and in some cases the fan speed as well. – RobinJ Jan 5 '12 at 20:22
  • Hello, welcome to AskUbuntu.com. In order for us to further help you it is necessary that you add more information about your hardware. Please edit your question and add the specific model (all numbers/letters) to it. It will help users reading your question to return to you better answers. – Bruno Pereira Jan 5 '12 at 20:28
  • If the G62 is similar to the G72, the default setting in the BIOS is "fan always on". Have you changed this? – Adrian Jan 7 '12 at 1:47
  • if its a old (6 to 8 months ) check fan - it needed to be clean , i had g62 few weeks ago ... – One Zero Feb 8 '12 at 16:46
  • I'm the original poster, but i have the same problem (--i did disable "fan always on" in the bios. Here the outputs: Adapter: Virtual device temp1: +59.0°C (crit = +90.0°C) coretemp-isa-0000 Adapter: ISA adapter Core 0: +60.0°C (high = +80.0°C, crit = +90.0°C) coretemp-isa-0002 Adapter: ISA adapter Core 2: +56.0°C (high = +80.0°C, crit = +90.0°C) – user2413 Feb 28 '12 at 10:31
2

As of now, it's better than yesterday.

I just installed ati-driver-installer-11-12-x86.x86_64.run

  • 1
    how did you install it? : – user2413 Feb 26 '12 at 17:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.