0

Trying to install llvm-3.4 on Ubuntu 17.04 results in:

sudo apt-get install llvm-3.4
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package llvm-3.4
E: Couldn't find any package by glob 'llvm-3.4'
E: Couldn't find any package by regex 'llvm-3.4'

how do I fix this?

0

you can't install llvm-3.4 on Ubuntu 16.04, the only available versions are llvm-3.5 and up. Since you are using Ubuntu 17.04, install llvm-3.5 by :

sudo apt-get update sudo apt-get install llvm-3.5

0

At this post date the last version of llvm it is 4, it is much better to use:

   sudo apt-get install llvm

At least in Ubuntu 17.04, this select the last version at the moment of installatio

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.