I'm trying to install EasyTether via the deb package provided on their drivers page.

I ran the command sudo dpkg -i easytether and I got this:

[sudo] password for icedborn: 
(Reading database ... 232605 files and directories currently installed.)
Preparing to unpack easytether_0.8.7-1_amd64.deb ...
Unpacking easytether (0.8.7-1) over (0.8.7-1) ...
Setting up easytether (0.8.7-1) ...

Then I ran the command easytether connect and I got this message:

easytether: command not found

What am I doing wrong?


First make sure the package has been installed correctly:

dpkg -l easytether | grep "^ii"

if you get nothing, it means package is not correctly installed.

After that find about package binaries:

dpkg -L easytether | grep '/bin/

it gives you a list of binaries which you can run. Use them to run the program.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.