0

Activities overview shows the windows cramped together and out of alignment as seen in the image linked.

  • How Activities Over View Look On My Machine:

    How Activities Over View Look On My Machine

  • How it should look like:

    How it should look like

How to solve this issue? My Machine is running Ubuntu Gnome 16.04.

I tried disabling Gnome extensions related to activities but everything is still the same.

1

Not a complete solution but i had the same problem when the "Native window placement" extension was activated, try disabling it by opening the tweak tool and going to the extensions window to locate the Native window placement extension, disable it and reboot your computer just to make sure.

  • 1
    Welcome to Ask Ubuntu! I recommend to edit this answer to expand it with specific details about how to do this. A link to a relevant question or answer would suffice. (See also How do I write a good answer? for general advice about what sorts of answers are considered most valuable on Ask Ubuntu.) – David Foerster Jun 27 '17 at 22:50
  • 1
    Otherwise I think this looks like a solution. Likely even the solution. If you make the change and notify me I'll vote for your answer. :-] – David Foerster Jun 27 '17 at 22:55
  • 1
    Thanks @berith that did it. I just went into Gnome's "Tweak Tool" and disabled the Native window placement extension. – noureldin275 Jun 28 '17 at 8:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.