1

I can't get any audio from my headphones. The microphone also seems to not pick up any noise. I've tried both the front and back panels and they both work fine on Windows 10. I realize that similar questions to this have been asked and answered many times before, but I've Looked through a bunch of different threads and nothing has seemed to work. Here are some of the solutions I have already tried:

Unplugging and plugging back in the headphones to both front and rear panels.

Muting and unmuting, and adjusting the volume levels in sound settings, alsamixer, and pavucontrol

sudo alsactl restore

This

This

And now, recently, this.

I did system restarts after each attempt. Now currently, after attempting that last solution, my headphones do not even appear as a playback device in sound settings, and are labelled as (unplugged) in pavu control. I have probably tried some other solutions, but I'm starting to lose track. I'm at my wit's end. I would really appreciate some help. Here is my alsa-info. If there is anymore information that I can provide that could be useful please let me know. My PC almost feels unusable to me without my headphones in use and I would be extremely grateful to anyone who could help me get them working again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.