I have an 8gb USB that I used with Unetbootin to install Ubuntu 17.04 live CD. I enabled persistence during the installation but once I rebooted, everything was back to default. According to Gparted, the filesystem is FAT32 and the casper-rw file is in the root of the USB drive. How do I enable it to boot with persistence? or is something wrong?

  • 1
    Unetbootin should make it work without any extra action to activate persistence. You can check, that the boot option persistent is there, and add it if necessary. Otherwise you can use mkusb to make a persistent live drive. It uses grub to boot and a casper-rw partition instead of a file. See these links, help.ubuntu.com/community/mkusb; help.ubuntu.com/community/mkusb/persistent – sudodus Jun 25 '17 at 0:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.