Well, I'm trying to open image file located in my NTFS hard drive in Ubuntu OS and I get this error

Could not load image 'image name'
Error reading from file: Permission denied

I already set the ownership of the files to -rwx-rwx-rwx using this command in terminal

chmod 777 * and also tried chmod 644 *

but still get the same error message.

Second try, I've installed Windows 7 in VMWare Player, share my folder to Windows, still no luck. I get error S-1-1-0 permission error in Windows while trying to copy/open the files.

I've using Windows 7 before, I was be able to open the files. I get the error message after I deleted my Windows 7 and installed Ubuntu as my daily driver.

I've created ext4 partition in Ubuntu and need to move all the file from NTFS drive to the new one.

These image files are so important to me, I need to at least open/read the image in Ubuntu Linux and save/copy it to the new ext4 drive.

Any help will be much appreciated. Thank you.

  • Did your partitions unmounted properly before you un installed windows 7. Commented Jun 24, 2017 at 2:33
  • I'm not sure about it. When in disk selection step, there is no option to mount sda3, so I just proceed to delete windows 7 partition and create the new partition then install Ubuntu as usual.
    – M Ansyori
    Commented Jun 24, 2017 at 12:34

1 Answer 1

  • Try this Out
    install ntfs-3g by:

    sudo apt-get install ntfs-3g

  • Then run the ntfsfix command on your NTFS partition.

  • For example:

    ntfsfix /dev/sda4

  • Can refer this for futher understanding
    Problems with ntfs partitions ubuntu
  • sudo ntfsfix /dev/sda3 Mounting volume... OK Processing of $MFT and $MFTMirr completed successfully. Checking the alternate boot sector... OK NTFS volume version is 3.1. NTFS partition /dev/sda3 was processed successfully. Done. But still, I'm unable to display the image in my NTFS partition, unable to copy the file to other Local Disk too.
    – M Ansyori
    Commented Jun 24, 2017 at 12:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .