0

After loading Chrome, I was getting an authenticate pop up each time loading Chrome. I tried using User Accounts to enter the password permanently. oops..I still get the Authenticate prompt going to chrome but now I have automatic log on to my system and can not unlock my account in User Accounts to change it. See attached screen prints. I get an authentication prompt and my password is rejected. This also happens when trying to change another user account. Oddly, when I get the authentication prompt for Chrome, my password is accepted. I noticed that the User Accounts screen shows "no password".
I saw some posts suggesting going to the grub menu and changing the password. I tried the shift key on boot but can not get to the grub screen. This is on an HP Pavilion desk top. I run 16.04 on a gateway lap top and it always pauses at the grub screen on boot.
failure

no password

I made some progress. I reset my password so can now access the User Account to lock/ unlock. Two issues persist.
1. After boot up, the user name appears and in the spot that usually asks for a password, it just shows "log in". clicking on that with no password entry logs on. (auto log in is set to off in User Account GUI.) 2. I'm still asked for an authentication by chrome.

0

I found this: How to get Ubuntu to ask for my password at login screen again?

and used this: sudo gpasswd -d myusername nopasswdlogin

both issues are resolved

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.