0

I had ubuntu 16.04 installed in my device. A few days ago I tried to install lubuntu on my device . However, something went wrong.Probably It was not installed properly. Now, when I start my laptop , it shows lubuntu icon first, and then it shows the line : /dev/sda6 : clean, xxxxxx/yyyyyyy files ,xxxxx/yyyyyyy blocks.(the x and y's are some numbers) After that ubuntu 16.04 is started. Again when I shut down my laptop lubuntu icon shows up. Now, How should I fix the problem?

  • is sda6 auto mounted? check /etc/fstab to insure the right uuid is there. – ravery Jun 22 '17 at 5:32
  • I do not know if it's auto mounted.However, in /etc/fstab there is a mention of /dev/sda6. I do not know if the UUID there is the correct one – Samiron Jun 22 '17 at 5:41
  • if it is in fstab then it is auto mounted. use gparted or parted to get the uuid of the partition. PS anything in fstab is considered a dependent mount. the uuid is probably wrong – ravery Jun 22 '17 at 5:43
  • how did you install lubuntu? did you install it via package or command line (ie. lubuntu-desktop or equiv.) or via a boot of usb/dvdr(w) & install that way. if you was installed via package; you've of course still got standard ubuntu installed; and are seeing only the lubuntu plymouth screen; then standard ubuntu login; where you can click gear-type logo & select normal ubuntu, lubuntu DE(sktop) [plus disk error causing you to see the fixing messages] – guiverc Jun 22 '17 at 5:47
  • Yes. the uuid in the /etc/fstab is the same as the one shown in gparted – Samiron Jun 22 '17 at 5:48
1

you didn't install lubuntu - you installed the lubuntu-desktop or really added the LXDE desktop to your ubuntu system. at the username|passwd screen you'll find a gear type log that will let you select ubuntu (unity DEsktop) or lubuntu (LXDE desktop) as you'd installed both. what you've been left with is only the plymouth screen, which is only a 'icon-screen-filler' as most people don't like seeing text messages as system boots. have a look at

How do I change the plymouth bootscreen?

if you want to remove the lubuntu plymouth screen (return it to what it used to be, or select another etc). the plymouth screen is really just a 'theme' type graphic; which was left behind when you removed it (you probably got a warning message telling you this)

  • ps: nothing wrong with adding other DE(sktops). my own ubuntu desktop & laptop have a number installed – guiverc Jun 22 '17 at 6:00
  • yes, I actually installed lubuntu-desktop. However, I deleted that too. But nothing changed. – Samiron Jun 22 '17 at 6:06
  • the lubuntu-theme for plymouth is just a logo seen @ start-up & shutdown; a theme added to plymouth. I'm guessing on removal it gets left in case you like it; or because I recognizes ubuntu unity desktop still uses plymouth. to restore it to what it was before; it'd have to save what it was before, which means putting more system-state info on your disks, more to clean up, remove, test etc just for the few of us who add multiple desktops - its a lot of work for minimal reward. myself I like it this way (leaving behind extra themes we can use if we want) – guiverc Jun 22 '17 at 6:30
  • re: nothing changed I suspect it did, but you didn't notice. the addition of package did NOT make lubuntu the default - default was ubuntu as it was before. It gave you an option to switch to lubuntu @ login (if you had auto-login you'd not see this; many miss it anyway). it's like a gear login on the screen where you put in username & password - where you can select others DE(sktops). you can even change lubuntu to be default it you like it (or any other). You probably didn't explore your options. – guiverc Jun 22 '17 at 6:31
1

The line /dev/sda6 : clean, xxxxxx/yyyyyyy files ,xxxxx/yyyyyyy blocks. is not an error. Every time you boot Ubuntu it makes a fast check of your filesystem(s), and print this message for each filesystem.

If Ubuntu starts up and works Okay,every thing is fine. You can choose between the installed DEs by clicking on the icon in the upper left corner of the greeter.

-1

you probably have the wrong uuid defined for sda6 in /etc/fstab.

use gparted or parted to get the correct uuid of the prtition and correct fstab

anything in fstab is considered a dependent mount and will crash boot if it is incorrect.

PS you need root privileges to edit fstab

  • it seems uuid in /etc/fstab is the correct one. – Samiron Jun 22 '17 at 5:50
  • if it is not a boot dependent folder, comment it out and see if the system will boot. – ravery Jun 22 '17 at 5:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.