0

I am a newbie and hardly know anything about ubuntu. I want to try it.

I followed this youtube video

https://www.youtube.com/watch?v=c_Ja2PRt0cc

It worked perfectly and the usb key is ready.

Now i had to change the boot priority I made USB KEY the top most priority and restarted the computer with the usb.

But I get this error message

Failed to load ldlinux.c32 Boot Failed : Please change disks and press a key to continue

Can you please teach me how to fix it. A video would be too useful.

Laptop : Samsung R428 Ubuntu 16.04 LTS

  • is secure boot off? – ravery Jun 21 '17 at 17:02
  • I bumped into the same problem while trying to run BIOS update utility for Thinkpad T470s. I finally followed this tutorial using dd. – Joël Jul 9 '18 at 20:01
0

Most likely it is because your flash drive has FAT32 format and your BIOS can't see it (because it is old). After I have formatted my flash drive with FAT16 everything went fine.

I have used 2gb flash drive and Rufus software to make bootable drive. I have tried to use larger flash drive (8gb) but my BIOS still had the same error. So if you use Rufus choose FAT option (which means FAT16) while making bootable drive.

BTW: If you have only 1gb flash drive you can write the Lubuntu (it is light weight).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.