8

When I am playing VLC, it is blinking. Impossible to watch.

What can be done?

Can't find disabling acceleration options, recommended in other answer.

1
5

click tools --> preferences ---> video

first try changing output to opengl before disabling acceleration.

1
  • Blinking nevertheless, although somehow differently – Dims Jun 27 '17 at 21:12
5

Changing video input(not output) to VA-API over DRM working for me

1
  • Precisely, in my case using VLC version 2.2.2; Click tools --> preferences ---> Input/Codecs --> Hardware accelerated decoding; Setting to either "VA-API Decode via X11" or "VA-API Decode via DRM" instead of "Automatic" fixed this for me. – Martin Bartlett Oct 17 '19 at 12:33
2

select video output to X11 works. for this Go to Tools -> preferences -> Video -> Output(Drop-down menu) select X11 video output. and it works

1

this worked August-2018

tools > preferences > input/codecs >

hardware-accelerated decoding -- change from automatic to Disable

0

I had a similar problem what fixed my problem was that i had the preload mkv's in the same directory option enabled in video/codec settings.

It would make it blink at first then crash vlc entirely. it had no problem preloading in a directory with 474gb worth of 500mb tv shows.

But on certain 12gb folder of mkv files that were a bit over 800mb it would crash.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.