4

I have a very strange problem on my Ubuntu 11.10 desktop with Gnome-shell 3.3.2. The default shortcut to open the terminal, CTRL+ALT+T does not work. If I try to change the shortcut to another shortcut (just testing) it also doesn't work. Can anyone help me?

  • 2
    If you go to System Settings -> Keyboard -> Shortcut is the shortcut there? – Michał Šrajer Jan 4 '12 at 12:42
5

It looks like that the default terminal app is not there (not listed)... make a custom shortcut for gnome-terminal and assign CTRL+ALT+T to key combination to it and see if it works. If it does I'm right and leave it just as it is. If not post a comment ;)

| improve this answer | |
  • Oh it is there in the Dconf, using Gnome-Shell 3.3.92 on Ubuntu 12.04Beta1 (my Ubuntu 11.10 messed up so I figured I'd go to Precise). So I confirm the problem persists... – titaniumtux Mar 27 '12 at 0:42
  • Running Ubuntu 12.04 Beta2 with gnome-shell 3.4.0 I have the same issue. Delecting the default shortcut and linking a new onw to gnome-terminal helped me to fix this. Should be reported on Launchpad, though. – Christian Ivicevic Apr 12 '12 at 0:53
2

@vanjadjurdjevic 's post works, even in Ubuntu 12.04 (beta) with gnome-shell. You have to disable the standard keyboard shortcut, as it will not work, but if you make a new keyboard shortcut and assign it to CTRL+ALT+T It'll work!

| improve this answer | |
  • same for 12.04 final beta – givanse Apr 12 '12 at 21:02
0

Instead of using Ctrl + Alt + T as the shortcut, you can redefine Alt + T as the shortcut in the Settings>Keyboard>Launchers settings. It seems that it's a bug and may also there is a conflit. This works for me at least.

| improve this answer | |
-1

Check your system keyboard shortcuts:

Go to : System Settings -> Keyboard -> Shortcut Tab

enter image description here


Then you can disable any shortcut you want :)

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.