I tried to install Ubuntu in Lenovo Thinkpad 560 but every time it's shows kernel panic. Version I tried are Ubuntu 17.04, 14.04.1, Fedora 25 (all 32bit). Cannot start the live desktop mode either.

Options I tried are following:

1. nomodeset
2. intel_pstate=no_hwp
3. intel_pstate=disable
4. multiple USB flash drive
5. multiple application to create USB bootable flash drive
7. Legacy
8. Run memory test, and passed

enter image description here

  • 1
    Have you verified that the Ubuntu ISO you downloaded was not corrupted? – Android Dev Jun 20 '17 at 14:32
  • 2
    I suggest that you try 64-bit operating systems in this laptop. And I suggest that you clone the iso file to a USB pendrive, and try booting from it. It should work with Ubuntu 16.04.2 LTS amd64 (alias 64-bit). Please check with md5sum, that the iso file is good. See this link, askubuntu.com/questions/927268/… – sudodus Jun 20 '17 at 14:41
  • 1
    last time i tried to boot and something similar happened it was a corrupted disk image. try redownloading the iso and burning it to your disk with different tools. – Tooniis Jun 20 '17 at 14:52
  • 64bit fixed the issue. I was surprised! why 32 bit version didn't work ? – shantanu Jun 21 '17 at 21:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.