1

I have a lenovo ThinkPad T410, running Xubuntu 16.04 up-to-date. there are 4 buttons for volume/sound control:
1. Mute speakers - It's working, but it has a red LED which should turn on when muted, but doesn't turn on.
2. Speakers volume down - working
3. Speakers volume up - working
4. Mute mic - indicator LED and the button both aren't working.

The problem is only in Xubuntu. I made a live USB of ubuntu 16.04 (not xubuntu), and from there, all those buttons are working.

P.S: The combination Fn + F3 on ubuntu opens a window to display battery status, as it should, but does nothing in xubuntu.
And Fn + F8 disables the trackpad on ubuntu, as it should, but its doing nothing in xubuntu.

How can I get these to work?

EDIT:
I have tried Kubuntu and budgie-remix too. The problem persists in Kubuntu too, but budgie-remix works.

0

Found out the solution myself:
For the mic mute button:
1. Open settings -> From "Hardware", select "Keyboard" -> "Application Shortcuts"
2. Click on "Add" 3. In Command, Type this: amixer set Capture toggleenter image description here
4. Click "OK" -> Press the mute button.
5. Done. Now when pressed, the mic will be mute-ed, and the indicator LED also turns on.

For the trackpad disabling:
Repeat the same steps, except, instead of amixer set Capture toggle as the command, use this guide to get the command: https://askubuntu.com/a/67724/511354, and of course, press the trackpad-disable combination instead of min-mute key

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.