2

I have Ubuntu 16.04 on my Lenovo L540 laptop (the original OS died not long ago) and I can't seem to get the sound to be very loud. I know using this computer when I had windows 7 Pro the sound used to get a lot louder than this. I already clicked the setting to "allow louder than 100%" and put the bar all the way. I assume the answer is somewhere in the terminal.

Any help is greatly appreciated.

3
  • Did you try command pactl set-sink-volume 0 150%?
    – user690429
    Jun 20, 2017 at 4:23
  • Just a suggestion, the title is slightly inaccurate and may cause some people to blindly downvote you. "Sound not as loud on Ubuntu 16 as on Windows" might attract more people to your question
    – Wboy
    Jun 20, 2017 at 4:31
  • Thanks I changed the title as you said. That code didn't seem to work. Jun 20, 2017 at 4:53

2 Answers 2

0

I had a similar problem to you. Unfortunately, I don't know the underlying cause.

I was using Ubuntu 16.04 in VirtualBox and had the same problem. When I reinstalled Ubuntu on VirtualBox and then upgraded to Ubuntu 17.04, the sound issue was resolved.

So, upgrading to Ubuntu 17.04 may fix your problem, if that is an option.

0

I suggest starting with PulseAudio Volume Control (Pavucontrol).

sudo apt-get update && sudo apt-get install pavucontrol paman
1
  • I've done that and it seemed to help a little. Thank you! Jun 20, 2017 at 4:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.