So I have had ubuntu running as my main OS for about a year now and I also dual boot with Windows (So i can use photoshop and stuff). I was using Ubuntu just fine and i shut down and booted into windows to do some photoshop work and when i when i was done in windows i did an "Update and Restart".

As I always do, I boot back into ubuntu but this time i got the message

/dev/sda5: recovering journal

/dev/sda5: clean, xxx/xxx files, xxx/xxx blocks

From there, it does not boot any further. I need help so I can get my system back up and running

Here is what I have tried so far:

  1. booting into recovery mode and pretty much selecting every option (fsck check, clean, xFailSafe, dpkg). Every option runs just fine and doesn't show that there is any issue.
  2. Open XFailsSafe and try and reset graphics to default or boot through that. Doesn't seem to have done anything
  3. Boot using a different kernel version - got the same issue
  4. Boot into windows and see if any updates needed to finish - windows works fine and the updates did finish.
  5. i can drop into a shell and that works fine - i tried reinstalling ubuntu-desktop from here but didn't seem to help

What else can i do to fix this

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.