1

I had no issues with my startup until i went into network manager, went to wireless, and added a wireless connection... when i restarted the pc to apply the changes, i was hit with the "waiting for network configuration..." delay. it eventually boots, but only after a few extra minutes of waiting.

So i assume its something to do with the wireless interface, since thats what i changed.

How do i revert this back to the way it was? and fix the issue.

Cheers

closed as off-topic by WinEunuuchs2Unix, karel, Pilot6, Eric Carvalho, Zanna Jul 17 '17 at 14:04

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – WinEunuuchs2Unix, karel, Pilot6, Eric Carvalho, Zanna
If this question can be reworded to fit the rules in the help center, please edit the question.

  • This issue has been answered here askubuntu.com/questions/67313/… – user181677 Jan 4 '12 at 4:46
  • this answered one of my questions but the other still remains, im still waiting for network configuration during booting – Matthew Wilson Jan 4 '12 at 6:07
  • Perhaps you could edit your wuestion to just relate to the second part of the problem now that you have solved the first – coversnail Apr 12 '12 at 12:53
  • 2
    This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. This is to help with the Ask Ubuntu Clean Up. If you feel this question is not abandoned, please flag the question explaining that. :) – Seth Dec 31 '12 at 17:19

Browse other questions tagged or ask your own question.